Mile High Networks LLC - Outage in Chino Valley – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Outage in Chino Valley
Resolved
Operational
Started 6 months ago
Lasted about 4 hours
Affected
Chino Valley
Operational from 11:12 PM to 3:08 AM
Updates
Resolved
December 27, 2024 at 3:08 AM
Resolved
December 27, 2024 at 3:08 AM
This incident has been resolved.
Identified
December 26, 2024 at 11:13 PM
Identified
December 26, 2024 at 11:13 PM
Field Techs are on their way to site to apply a fix.
Investigating
December 26, 2024 at 11:12 PM
Investigating
December 26, 2024 at 11:12 PM
We are currently investigating this incident.